Autor Wątek: [Atos Prime] Check Engine w Atos Prime  (Przeczytany 2349 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

AreQ

  • Gość
Check Engine w Atos Prime
« dnia: 19 Listopad 2009, 20:41:26 »
Witam,

W moim Atosie zapal się kontrolka check engine wg. serwisu błąd sondy Lambda za katalizatorem. Sonde wymieniłem ale kontrolka nadal się zapala po przejechaniu ok 100 km. Czy ktoś miał podobny problem ?
Czy czeka mnie wymiana katalizatora ? A może lepiej wyciąć katalizator i jeździć bez ?
Czy ktoś wymieniał kiedyś katalizator na uniwersalny, a jeżei tak to na jaki ?

Pozdrawiam

AQ
« Ostatnia zmiana: 21 Czerwiec 2020, 11:27:50 przez Brt »

wtom

  • Gość
Check Engine w Atos Prime
« Odpowiedź #1 dnia: 20 Listopad 2009, 09:02:04 »
po pierwsze musisz sprawdzić czy nie masz jakiejś nieszczelności na wydechu przed 2 sondą (bo będzie przekłamywać), po drugie sam błąd o niczym nie świadczy - trzeba zobaczyć jaki przbieg jest na tej sondzie, jeśli nie ma dziury i sonda druga ma przebieg taki jak pierwsza, to kat do wymiany. wycięcie kata nie wchodzi w rachubę, bo będzie ci zawsze świecić kontrolka check i komp może wchodzić w tryb awaryjny (np. zwiększy zużycie paliwa w wyniku uśredniania wartości dawki paliwa - ale to bardziej dotyczy wadliwej 1 sondy)

AreQ

  • Gość
Check Engine w Atos Prime
« Odpowiedź #2 dnia: 05 Grudzień 2009, 11:42:22 »
Dzisiaj obejrzałem zobie tą drugą sonde i jest cala pokryta nagarem, dodatkowo zmierzyłem napięcie i daje caly czas ok 0,8-0,9 V. Nie rozumiem dlaczego nowa sona może już być tak zarośnięta ?

A.Q.

wtom

  • Gość
Check Engine w Atos Prime
« Odpowiedź #3 dnia: 05 Grudzień 2009, 14:57:54 »
nagarem ma prawo, sprawdź pewność połączenia z masą wydechu i masą syganłową na kablu. jak dalej będzie trzymać 0,9 to jest uszkodzona lub gdzieś dostaje lewe powietrze.

sav88

  • Gość
Re: Check Engine w Atos Prime
« Odpowiedź #4 dnia: 18 Grudzień 2009, 19:49:58 »
Cytat: "AreQ"

W moim Atosie zapal się kontrolka check engine wg. serwisu błąd sondy Lambda za katalizatorem. Sonde wymieniłem ale kontrolka nadal się zapala po przejechaniu ok 100 km.


Jak sam wymieniłeś, to kasowałeś błąd po wymianie? Szczerze mówiąc nie mam pojęcia, jak zachowuje się w Atosie ECU, ale np we Fiacie, trzeba skasować błąd i dopiero wszystko bangla