[Getz] Zimny silnik 1,1 dławi się podczas ruszania
Odpowiedz do tematu

Jenot
[Usunięty]
: [Getz] Zimny silnik 1,1 dławi się podczas ruszania
Mam taki problem z Getzem. Po kilkugodzinnym postoju na zimnym silniku podczas ruszania często (nie zawsze) dławi się, obroty spadają i gaśnie nie reagując na gaz lub odzyskuje normalne obroty. Na ciepłym silniku ten problem nie występuje. Silnik to benzyna 1,1 l (67KM) bez gazu, przebieg 89000 km. W ostatnim czasie wymienione:
- świece,
- KWN,
- filtr paliwa,
- filtr powietrza,
- olej silnikowy + filtr.

Komputer przy skanowaniu nie pokazuje żadnych błędów. Podczas jazdy z silnikiem nie ma żadnych problemów. Obroty są stabilne (brak falowania). Mechanik sugeruje usterkę czujnika temperatury płynu chłodzącego. Posiadam jednak wtyk diagnostyczny OBD II na bluetooth oraz smartfona z aplikacją Torque. Podczas uruchamiania silnika aplikacja ta pokazuje prawidłowe odczyty z czujnika temperatury płynu chłodzącego. Temperatura rośnie liniowo, brak skoków wartości. Zauważyłem jednak, że tuż po ruszeniu auta z pewnym opóźnieniem aplikacja podaje odczyty wartości dla czujnika położenia przepustnicy (TPS) pomimo naciskania pedału gazu. Odczyt z czujnika temperatury pojawia się od razu po połączeniu aplikacji z ECU, natomiast dopiero po ok. 10 sekundach od ruszenia pojawia się pierwszy odczyt z TPS. Później odczyty z TPS pojawiają się już jednak na bieżąco bez opóźnień.

Czy spotkał się ktoś z Was z podobnym zachowaniem tego silnika? Czy takie objawy mogą być spowodowane usterką TPS, brudną przepustnicą, uszkodzoną sondą lambda czy szukać przyczyny jeszcze w czymś innym?

:
Przeczyściłem delikatnie przepustnicę. Nie było tragedii wg mnie. Środek do czyszczenia przepustnic + szmatka. Była tylko trochę okopcona.
Teraz wygląda tak (nie jest idealnie ale to chyba już kosmetyka raczej):
https://drive.google.com/file/d/0B8c63SmDWQoKbk5yMi1MMGdjWW8/view?usp=sharing
https://drive.google.com/file/d/0B8c63SmDWQoKYUVxM05sU1F4ZkU/view?usp=sharing
https://drive.google.com/file/d/0B8c63SmDWQoKR3hhcWVzcV9hbkk/view?usp=sharing

Wozidełko żony ;-)
:
lizi0 napisał/a:
Masz racje że na zimnym silnik pracuje na pb ale przed wyłączeniem auta pracował na LPG a co za tym idzie dawka paliwa była liczona wg innych przeliczników i po włączeniu auta masz nieprawidłowe wartości dla pb i zalewasz auto.

Sprawdź tak jak pisałem i zobaczysz. Taki test kosztuje tylko 10 min czasu.

Aha po takim zabiegu jak okaże się że auto normalnie jeździ to nie odpalaj instalacji gazowej przez jeden dzień. Rano znowu odpal auto i dla potwierdzenia zobacz czy jeździ na benzynie. Jak jeździ wrzuć LPG i zobaczysz na kolejny dzień. Jak zacznie szarpać to znaczy że instalacja.


Potwierdzam, zakończenie jazdy poprzedniego dnia na benzynie, a nie gazie, skutkuje normalną pracą silnika z rana. Ze wstępnych rozmów z gazownikiem i opisaniem problemu uzyskałem potwierdzenie, ze prawdopodobnie winna jest listwa wtryskowa gazu (350 zł. z robocizną). Jestem już umówiony za parę dni na ostateczną diagnozę i ewentualną wymianę, dam znać o efektach.

:
Byłem u gazownika z tym samym problemem i sprawdził wtryski i całą instalację i nie widzi połączenia instalacji LPG z tym zjawiskiem...

U mnie to tak wygląda:


Kontrola silnika zapaliła się po pewnie mu wyskoczył zapłon jak zawsze.

Ostatnio zmieniony przez Brt 2015-11-30, 10:29, w całości zmieniany 1 raz
:
Andy napisał/a:

Potwierdzam, zakończenie jazdy poprzedniego dnia na benzynie, a nie gazie, skutkuje normalną pracą silnika z rana. Ze wstępnych rozmów z gazownikiem i opisaniem problemu uzyskałem potwierdzenie, ze prawdopodobnie winna jest listwa wtryskowa gazu (350 zł. z robocizną). Jestem już umówiony za parę dni na ostateczną diagnozę i ewentualną wymianę, dam znać o efektach.


Obiecałem to odpisuję, zwłaszcza, że panujące obecnie mrozy były doskonałą okazją do przyjrzenia się problemowi. W międzyczasie inny gazownik po opisaniu problemu na odległość również stwierdził, że pewnie winna jest listwa lub reduktor. Umówiłem się na wizytę, bo rano przy 15 stopniach mrozu trzeba było już poświęcić grubo ponad 5 minut na rozgrzanie silnika, żeby dało się w ogóle jechać. Żeby nie przedłużać - obeszło się bez wymiany listwy i reduktora, wystarczyła jedynie regulacja instalacji gazowej. Nie wiem dokładnie co zostało ustawione, usłyszałem tylko, że podawana była bardzo duża dawka gazu. Efekt regulacji to obecnie żadnego dławienia się i falowania obrotów przy rozruchu na benzynie - pomimo mrozów wszystko jest jak dawniej. Po odpaleniu silnika po zimnej nocy można od razu jechać, co wcześniej po prostu było niemożliwe.

Także tym samym potwierdzam, że lizi0 miał 100% racji, że gaz miał wplyw na pracę silnika na benzynie.

:
Witajcie ponownie.
Dałem auto do mechanika na wyczyszczenie zaworów. Nie wiem jak to zrobił ale mówił, że auto było podpięte pod jakieś urządzenie itd. W każdym bądź razie nic mnie nie kosztowało i auto jakby inaczej nie gaśnie jak na filmie.
Natomiast czuje nierówna pracę silnika i jakby go skubalo przy dodawaniu gazu i silnik drży na wolnych. Wczoraj wieczorem zaglądam pod maskę a tam na cewce widzę taki niebieskie iskry, które mrugaja.
Cewka nie jest peknieta nigdzie, obudowa cała ale widać w ciemności jak po tym plastiku one latają. Czy to może być wina cewki ?

Proszę o pomoc bo już nie wiem co to może być.

:
Oryginalna cewka do silnika G4EE i G4ED ma numer 27301-26600, producentem jest firma Denso. Numer pod jakim cewkę sprzedaje Denso to DIC0115.

http://www.e-denso.pl/den...600-p-4129.html

:
Kosmos Ty zawsze na posterunku !! :)
Dziękuję za podanie numeru części. Można zaufać tej firmie, która sprzedaje ? Pytam bo cena okazyjne gdzie Inter Cars powiedział mi 217zl - 5% rabatu... cena z 4 liter...

Jednak nie powinienem widzieć tych iskier co ?

:
Iskierki to tylko na świątecznej choince :mrgreen: :mrgreen:

Sklep jak najbardziej ok.

Co do ceny IC bez zniżek na ceny z kosmosu :-D

:
Cewka to nie choinka !!!! :mrgreen:

W ten weekend cewka leci do kosza !

Kosmos jesteś wielki, po raz kolejny ratujesz mi tyłek ! :)
Mam nadzieję, że teraz będzie wszystko grało ! :)

[ Dodano: 2016-02-06, 13:04 ]
Cewka zmieniona a silnik pracuje jak prosto z salonu !!!!!!! :)
Ciekawe tylko dlaczego przy tak krótkim przebiegu mogła się uszkodzić bo 75.000 to nie dużo.

[ Dodano: 2016-02-06, 13:04 ]
Cewka zmieniona a silnik pracuje jak prosto z salonu !!!!!!! :)
Ciekawe tylko dlaczego przy tak krótkim przebiegu mogła się uszkodzić bo 75.000 to nie dużo.

[ Dodano: 2016-03-09, 18:08 ]
Problem wraca :(
Jak jest zimny silnik rano to go tak delikatnie skubać zaczyna. Jak się rozgrzeje to w miarę lepiej ale też widzę, że wskazówka obrotomierz delikatnie faluje. Czuję też na podjeździe pod wzniesienie, że nie idzie płynnie lecz czuć delikatnie skubanie.

Pomocy ! :(

:
Być może sprawa ciągle aktualna: spróbuj podłączyć kable na cewce tak jak w manualu piszą: kolejność od szyby: 1,4,3,2. Na cewce chyba są znaki 1,4,3,2 - teoretycznie to nie powinno mieć znaczenia, ale u mnie pomogło - po zmianie kolejności na właściwą wg manuala dławienie ustało.

:
Może czujnik TPS?
Miałem kiedyś z nim problem w motocyklu, szarpał, krztusił się.

:
Mając podobne problemy postanowiłem wymienić filtr paliwa wraz z tym zgrubnym. Podpowiedzcie jakiej marki części kupić i najlepiej gdzie bo nie jest to taki proste. Same tanie podróby widzę jak na razie...

Wozidełko żony ;-)
:
Zasadniczy 31112-1C000 lub 31112-1CA00, 30F0501-OYO

http://aktyw.pl/p/281100/...-6i-02-05-.html

Zgrubny siateczka 31090-17000

http://www.fox.rzeszow.pl...3887,9411).aspx lub ASO





:
Tak, znam te numery chociaż ta strona https://hyundai.afora.ru/eur/ po numerze VIN pokazuje, że mam filtr o numerze 311120B000 ale podejrzewam, że obie wersje pasują...

Czy mam rozumieć, że firma OYO jest godna polecenia ?

Wozidełko żony ;-)
:
Masz Indianina. Czeka Ciebie wycieczka do ASO.

http://epc.japancars.ru/h...zEzMTAxMQ%3D%3D

Zasadniczy 31112-0B000

Zgrubny 31090-0B000

Odpowiedz do tematu
Skocz do:  

Pełna wersja forum
Powered by phpBB © phpBB Group
Design by Vagito.Net | Lo-Fi Mod.